summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 7381296a..12ff04c3 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -15,7 +15,7 @@ INCLUDES = \
noinst_PROGRAMS =
if HAVE_CAIRO_PNG
-noinst_PROGRAMS += cairosimple cairotwisted
+noinst_PROGRAMS += cairosimple cairotwisted cairoshape
cairosimple_LDADD = \
../pango/libpango-$(PANGO_API_VERSION).la \
@@ -27,4 +27,5 @@ cairosimple_LDADD += \
../pango/libpangoft2-$(PANGO_API_VERSION).la
endif
cairotwisted_LDADD = $(cairosimple_LDADD)
+cairoshape_LDADD = $(cairosimple_LDADD)
endif