summaryrefslogtreecommitdiff
path: root/modules/indic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/indic/Makefile.am')
-rw-r--r--modules/indic/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/modules/indic/Makefile.am b/modules/indic/Makefile.am
index eb08cfa9..599a2eb5 100644
--- a/modules/indic/Makefile.am
+++ b/modules/indic/Makefile.am
@@ -1,31 +1,5 @@
include $(top_srcdir)/modules/Module.mk
-if HAVE_FREETYPE
-INCLUDES += $(FREETYPE_CFLAGS)
-if INCLUDE_INDIC_FC
-noinst_LTLIBRARIES += libpango-indic-fc.la
-else
-if DYNAMIC_INDIC_FC
-module_LTLIBRARIES += pango-indic-fc.la
-endif
-endif
-endif
-
-fc_sources = \
- indic-fc.c \
- indic-ot-class-tables.c \
- indic-ot.c \
- indic-ot.h \
- mprefixups.c \
- mprefixups.h
-
-pango_indic_fc_la_LDFLAGS = -module $(MODULE_LIBTOOL_OPTIONS)
-pango_indic_fc_la_LIBADD = $(pangoft2libs)
-pango_indic_fc_la_SOURCES = $(fc_sources)
-libpango_indic_fc_la_SOURCES = $(fc_sources)
-libpango_indic_fc_la_CFLAGS = -DPANGO_MODULE_PREFIX=_pango_indic_fc
-
-
if INCLUDE_INDIC_LANG
noinst_LTLIBRARIES += libpango-indic-lang.la
else