summaryrefslogtreecommitdiff
path: root/modules/thai/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/thai/Makefile.am')
-rw-r--r--modules/thai/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/modules/thai/Makefile.am b/modules/thai/Makefile.am
index 870434e6..ba9fa842 100644
--- a/modules/thai/Makefile.am
+++ b/modules/thai/Makefile.am
@@ -1,27 +1,5 @@
include $(top_srcdir)/modules/Module.mk
-shaper_sources = thai-charprop.c thai-charprop.h thai-shaper.c thai-shaper.h
-
-if HAVE_FREETYPE
-INCLUDES += $(FREETYPE_CFLAGS)
-if INCLUDE_THAI_FC
-noinst_LTLIBRARIES += libpango-thai-fc.la
-else
-if DYNAMIC_THAI_FC
-module_LTLIBRARIES += pango-thai-fc.la
-endif
-endif
-endif
-
-thai_fc_sources = $(shaper_sources) thai-fc.c
-
-pango_thai_fc_la_LDFLAGS = -module $(MODULE_LIBTOOL_OPTIONS)
-pango_thai_fc_la_LIBADD = $(pangoft2libs)
-pango_thai_fc_la_SOURCES = $(thai_fc_sources)
-libpango_thai_fc_la_SOURCES = $(thai_fc_sources)
-libpango_thai_fc_la_CFLAGS = -DPANGO_MODULE_PREFIX=_pango_thai_fc
-
-
if INCLUDE_THAI_LANG
noinst_LTLIBRARIES += libpango-thai-lang.la
else