summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 652c42f6..264c9f20 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,7 +4,6 @@ EXTRA_DIST = \
boundaries.utf8 \
GraphemeBreakTest.txt
-CLEANFILES = pangorc
DISTCLEANFILES = all-unicode.txt
AM_CPPFLAGS = \
@@ -40,8 +39,7 @@ endif
TESTS_ENVIRONMENT = \
srcdir=$(srcdir) \
G_TEST_SRCDIR=$(abs_srcdir) \
- G_TEST_BUILDDIR=$(abs_builddir) \
- PANGO_RC_FILE=./pangorc
+ G_TEST_BUILDDIR=$(abs_builddir)
check_PROGRAMS = testboundaries testboundaries_ucd testcolor testscript
@@ -74,11 +72,6 @@ cxx_test_SOURCES = cxx-test.C
all-unicode.txt: gen-all-unicode$(EXEEXT)
./gen-all-unicode > all-unicode.txt
-pangorc: $(srcdir)/../modules/pangorc
- cp $(srcdir)/../modules/pangorc $@
-
-$(noinst_PROGRAMS) $(check_PROGRAMS): pangorc
-
noinst_PROGRAMS = $(check_PROGRAMS) gen-all-unicode dump-boundaries
if BUILDOPT_INSTALL_TESTS