summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2017-06-03 02:01:11 -0400
committerAlex Gaynor <alex.gaynor@gmail.com>2017-06-03 02:02:46 -0400
commit089eb214ac62ed8ec271051c47b34e30ca39c1e9 (patch)
tree634e76e59d23210018bfba9c25cb0242d659b9fd /setup.py
parent5e103b31f12f701254ee07f61ffd482bf6e08dd4 (diff)
downloadparamiko-089eb214ac62ed8ec271051c47b34e30ca39c1e9.tar.gz
set a minimum version
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 458916a6..e2ace96d 100644
--- a/setup.py
+++ b/setup.py
@@ -76,7 +76,7 @@ setup(
install_requires=[
'bcrypt>=3.0.0',
'cryptography>=1.1',
- 'pynacl',
+ 'pynacl>=1.0.1',
'pyasn1>=0.1.7',
],
)