summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2016-04-27 20:43:14 -0400
committerAlex Gaynor <alex.gaynor@gmail.com>2016-04-27 20:43:14 -0400
commit1e7849ba910365e6008fd276b271e90a718fd618 (patch)
tree3b5f65cf729e46e265d4b995caf39344ae7b0955 /setup.py
parent86645149c9d066d5fe9222525c8bdf91df7f7de9 (diff)
downloadparamiko-1e7849ba910365e6008fd276b271e90a718fd618.tar.gz
Use a more recent cryptography and call a function
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4f370d63..ed3bbcd6 100644
--- a/setup.py
+++ b/setup.py
@@ -76,7 +76,7 @@ setup(
'Programming Language :: Python :: 3.5',
],
install_requires=[
- 'cryptography>=0.8',
+ 'cryptography>=1.1',
'pyasn1>=0.1.7',
],
)