summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Forcier <jeff@bitprophet.org>2021-10-01 18:20:44 -0400
committerJeff Forcier <jeff@bitprophet.org>2021-10-01 22:04:36 -0400
commit42c7eff94b081e31fb2c2759d3ef9b3197c48c0c (patch)
treef79b77e5360687ce416eabb995274e0db2343089 /setup.py
parentbd5117bf02288e7537b8fe8aed9793fa9b63b806 (diff)
downloadparamiko-42c7eff94b081e31fb2c2759d3ef9b3197c48c0c.tar.gz
setup.py URL updates
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 8 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 428f231b..1c68b093 100644
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,14 @@ setup(
long_description=long_description,
author="Jeff Forcier",
author_email="jeff@bitprophet.org",
- url="https://github.com/paramiko/paramiko/",
+ url="https://paramiko.org",
+ project_urls={
+ "Docs": "https://docs.paramiko.org",
+ "Source": "https://github.com/paramiko/paramiko",
+ "Issues": "https://github.com/paramiko/paramiko/issues",
+ "Changelog": "https://www.paramiko.org/changelog.html",
+ "CI": "https://app.circleci.com/pipelines/github/paramiko/paramiko",
+ },
packages=["paramiko"],
license="LGPL",
platforms="Posix; MacOS X; Windows",