summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Forcier <jeff@bitprophet.org>2023-01-09 17:36:08 -0500
committerJeff Forcier <jeff@bitprophet.org>2023-01-09 19:33:39 -0500
commit5983eb39f1bdda9721caa161901b06bc278b3eef (patch)
tree35bb93aabeb9b27053858e90b8ec5c4f555ddc61 /setup.py
parent39f458c834def3c217a3bd2eb62cc92032e20975 (diff)
downloadparamiko-5983eb39f1bdda9721caa161901b06bc278b3eef.tar.gz
Move to cryptography 3.3 as baseline dep
and bump top end test matrix cell to 40ish
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fda27c61..11657a14 100644
--- a/setup.py
+++ b/setup.py
@@ -87,7 +87,7 @@ setup(
python_requires=">=3.6",
install_requires=[
"bcrypt>=3.1.3",
- "cryptography>=2.5",
+ "cryptography>=3.3",
"pynacl>=1.0.1",
],
extras_require=extras_require,