summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2017-05-26 21:18:58 -0400
committerAlex Gaynor <alex.gaynor@gmail.com>2017-06-03 02:02:46 -0400
commita8ff22322622aff271d39ac849618f7372552619 (patch)
tree12254584b128ef848c2b23c8621e34d8b5be92fc /setup.py
parent62ddb63ceeb421ffda17e7c99c1710ed09f8706e (diff)
downloadparamiko-a8ff22322622aff271d39ac849618f7372552619.tar.gz
Support decrypting keys
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 2756a76d..458916a6 100644
--- a/setup.py
+++ b/setup.py
@@ -74,6 +74,7 @@ setup(
'Programming Language :: Python :: 3.5',
],
install_requires=[
+ 'bcrypt>=3.0.0',
'cryptography>=1.1',
'pynacl',
'pyasn1>=0.1.7',