summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2017-05-26 20:42:22 -0400
committerAlex Gaynor <alex.gaynor@gmail.com>2017-06-03 02:02:46 -0400
commitb03ebb2d64ec87da589d6fcfa4f1c00ead40c1a7 (patch)
tree11b2dea580a680cd0f9f40e1c29a375b898f64e1 /setup.py
parent7326702b0fc7bcdf2a811acb46d042deed6f2947 (diff)
downloadparamiko-b03ebb2d64ec87da589d6fcfa4f1c00ead40c1a7.tar.gz
Fixes #325 -- add support for Ed25519 keys
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 80d5ea7f..2756a76d 100644
--- a/setup.py
+++ b/setup.py
@@ -75,6 +75,7 @@ setup(
],
install_requires=[
'cryptography>=1.1',
+ 'pynacl',
'pyasn1>=0.1.7',
],
)