summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Forcier <jeff@bitprophet.org>2019-05-31 18:28:33 -0400
committerJeff Forcier <jeff@bitprophet.org>2019-05-31 18:28:33 -0400
commitf9ed04eddf6e6b919dfe0872e753c5600cd97f99 (patch)
treefa0b5ada75f28b7c56a04057852b9df9476328de /setup.py
parent1db410696ffbd18c7c6703afc362a8604c3e3f2c (diff)
downloadparamiko-f9ed04eddf6e6b919dfe0872e753c5600cd97f99.tar.gz
Add explicit (tested) support for Python 3.8
Cannot be added to Paramiko <2.4 due to Travis inability to test Python 2.6->3.7+
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 221eb55d..4c0bac55 100644
--- a/setup.py
+++ b/setup.py
@@ -71,6 +71,7 @@ setup(
"Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8",
],
install_requires=[
"bcrypt>=3.1.3",