summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 66afefaf..49fe63e3 100644
--- a/setup.py
+++ b/setup.py
@@ -74,5 +74,10 @@ setup(
"Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",
],
- install_requires=["cryptography>=1.1", "pyasn1>=0.1.7"],
+ install_requires=[
+ 'bcrypt>=3.1.3',
+ 'cryptography>=1.1',
+ 'pynacl>=1.0.1',
+ 'pyasn1>=0.1.7',
+ ],
)