summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5a0acbac..c9de0154 100644
--- a/setup.py
+++ b/setup.py
@@ -91,6 +91,11 @@ setup(
# invoke for (increasing) subproc stuff, consider making the default flavor
# "full" and adding a "minimal" or similar that is just-crypto?
# TODO 3.0: remove six, obviously
- install_requires=["bcrypt>=3.1.3", "cryptography>=2.5", "pynacl>=1.0.1", "six"],
+ install_requires=[
+ "bcrypt>=3.1.3",
+ "cryptography>=2.5",
+ "pynacl>=1.0.1",
+ "six",
+ ],
extras_require=extras_require,
)