summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ad957329..31d67139 100644
--- a/setup.py
+++ b/setup.py
@@ -77,7 +77,7 @@ setup(
'Programming Language :: Python :: 3.5',
],
install_requires=[
- 'pycrypto>=2.1,!=2.4',
- 'ecdsa>=0.11',
+ 'pycrypto>=2.1,!=2.4,<3.0',
+ 'ecdsa>=0.11,<2.0',
],
)