summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorHans de Goede <hdegoede@redhat.com>2010-01-30 17:53:52 +0100
committerJim Meyering <meyering@redhat.com>2010-01-31 15:52:50 +0100
commit70647d3ddfc0cb9f0aa5734ef2ab4a6102906801 (patch)
treec12e47a000168a448b55787301d740e0b332364c /Makefile.am
parente596dfcf0fe404b3dd0cea385b3590581413aaee (diff)
downloadparted-70647d3ddfc0cb9f0aa5734ef2ab4a6102906801.tar.gz
build: fix check-other-sector_sizes
"make check-other-sector_sizes" was running tests of 512-byte sectors four times, rather than simulating larger sector-sizes for the latter three iterations. * Makefile.am (ss-1024 ss-2048 ss-4096): Fix the typo (missing "subst").
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0e80967..d5a32ef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -78,7 +78,7 @@ MAINTAINERCLEANFILES += \
.PHONY: ss-1024 ss-2048 ss-4096
ss-1024 ss-2048 ss-4096:
- PARTED_SECTOR_SIZE=$(ss-,,$@) $(MAKE) check-recursive
+ PARTED_SECTOR_SIZE=$(subst ss-,,$@) $(MAKE) check-recursive
# Run the regression test suite with different settings,
# to ensure it works with simulated partition sizes > 512.