summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorBrian C. Lane <bcl@redhat.com>2011-10-31 16:35:17 -0700
committerJim Meyering <meyering@redhat.com>2011-11-02 18:35:40 +0100
commitdeb572c298c5b09cb768de8bd3d045df427f1e8f (patch)
tree3b0ab8fb4fa078d230e434b0bdbafaa6b693e38d /tests/Makefile.am
parentfebeedd8d3dbddcc6e831591b05f590eaca97b12 (diff)
downloadparted-deb572c298c5b09cb768de8bd3d045df427f1e8f.tar.gz
tests: add new test to check ped_disk_duplicate
* tests/duplicate.c: New test. * tests/t0501-duplicate.sh: New test program. * tests/Makefile.am (TEST): Add new test. (check_PROGRAMS): Add new test program.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 63bcd31..9638248 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -25,6 +25,7 @@ TESTS = \
t0300-dos-on-gpt.sh \
t0400-loop-clobber-infloop.sh \
t0500-dup-clobber.sh \
+ t0501-duplicate.sh \
t1100-busy-label.sh \
t1101-busy-partition.sh \
t1700-probe-fs.sh \
@@ -63,7 +64,7 @@ EXTRA_DIST = \
$(TESTS) lvm-utils.sh t-local.sh t-lvm.sh \
init.cfg init.sh t-lib-helpers.sh
-check_PROGRAMS = print-align print-max dup-clobber
+check_PROGRAMS = print-align print-max dup-clobber duplicate
LDADD = \
$(top_builddir)/libparted/libparted.la
AM_CPPFLAGS = \