summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <meyering@redhat.com>2010-08-18 18:52:02 -0400
committerJim Meyering <meyering@redhat.com>2010-08-18 18:54:19 -0400
commitfeaa8f3fd279a5eb3adb16d8cfe863328a5e3222 (patch)
tree7aa720b37f1fe33ba9d4ad846d489afd4342889b /tests/Makefile.am
parentd12981ce204e1970e9a30edf069a8345e37c6a9f (diff)
downloadparted-feaa8f3fd279a5eb3adb16d8cfe863328a5e3222.tar.gz
avoid non-srcdir "make check" failure
* tests/Makefile.am (EXTRA_DIST): Add init.cfg. The failure was introduced by commit 6f7c0f12.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b31a513..702c150 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -48,7 +48,8 @@ TESTS = \
t9040-many-partitions.sh
EXTRA_DIST = \
- $(TESTS) test-lib.sh t-lib.sh lvm-utils.sh t-local.sh t-lvm.sh init.sh
+ $(TESTS) test-lib.sh t-lib.sh lvm-utils.sh t-local.sh t-lvm.sh \
+ init.cfg init.sh
check_PROGRAMS = print-align print-max dup-clobber
LDADD = \