summaryrefslogtreecommitdiff
path: root/rmt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'rmt/Makefile.am')
-rw-r--r--rmt/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/rmt/Makefile.am b/rmt/Makefile.am
index 950b3c8..0db2a63 100644
--- a/rmt/Makefile.am
+++ b/rmt/Makefile.am
@@ -1,9 +1,30 @@
+# Make GNU rmt.
+
+# Copyright 2022 Free Software Foundation, Inc.
+
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 3, or (at your option)
+## any later version.
+
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA
+## 02110-1301, USA.
+
rmtdir=$(DEFAULT_RMT_DIR)
rmt_PROGRAMS = @PU_RMT_PROG@
EXTRA_PROGRAMS = rmt
rmt_SOURCES = rmt.c
+EXTRA_DIST = DISTFILES
+
AM_CPPFLAGS = -I$(top_srcdir)/gnu -I../ -I../gnu -I$(top_srcdir)/lib \
-I$(top_srcdir)/paxlib