summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorph10 <ph10@2f5784b3-3f2a-0410-8824-cb99058d5e15>2017-01-23 16:35:09 +0000
committerph10 <ph10@2f5784b3-3f2a-0410-8824-cb99058d5e15>2017-01-23 16:35:09 +0000
commit073bb6628f95d32ea11f7ee328ed5f0c935cd11c (patch)
tree677d34d051489ed4bacc23e67d4ca59c21e43749 /CMakeLists.txt
parentbf3b449e4631a3e799298181ef795e48c149a017 (diff)
downloadpcre-073bb6628f95d32ea11f7ee328ed5f0c935cd11c.tar.gz
Fix typo in CMakeLists.txt that affects only MSVC.
git-svn-id: svn://vcs.exim.org/pcre/code/trunk@1677 2f5784b3-3f2a-0410-8824-cb99058d5e15
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 42451ad..858a34b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -191,7 +191,7 @@ IF (MINGW)
ENDIF(MINGW)
IF(MSVC)
- OPTION(PCRE_STATIC_RUNTIME OFF CACHE BOOL
+ OPTION(PCRE_STATIC_RUNTIME
"ON=Compile against the static runtime (/MT)."
OFF)
OPTION(INSTALL_MSVC_PDB