summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorph10 <ph10@6239d852-aaf2-0410-a92c-79f79f948069>2020-11-06 17:27:35 +0000
committerph10 <ph10@6239d852-aaf2-0410-a92c-79f79f948069>2020-11-06 17:27:35 +0000
commit87627ed32d92f9f69d11a71d1c14227d8007af19 (patch)
tree511204737589db272d0900c285c2b9283f2069ed /CMakeLists.txt
parenta8d49f666674af7d0d2588f324f16cf49c4925b3 (diff)
downloadpcre2-87627ed32d92f9f69d11a71d1c14227d8007af19.tar.gz
File tidies for 10.36-RC1
git-svn-id: svn://vcs.exim.org/pcre2/code/trunk@1283 6239d852-aaf2-0410-a92c-79f79f948069
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac80566..8670aae 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -149,7 +149,7 @@ CHECK_C_SOURCE_COMPILES(
set(CMAKE_REQUIRED_FLAGS ${ORIG_CMAKE_REQUIRED_FLAGS})
# Check whether Intel CET is enabled, and if so, adjust compiler flags. This
-# code was written by PH, trying to imitate the logic from the autotools
+# code was written by PH, trying to imitate the logic from the autotools
# configuration.
CHECK_C_SOURCE_COMPILES(
@@ -162,8 +162,8 @@ CHECK_C_SOURCE_COMPILES(
IF (INTEL_CET_ENABLED)
SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -mshstk")
-ENDIF(INTEL_CET_ENABLED)
-
+ENDIF(INTEL_CET_ENABLED)
+
# User-configurable options