summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorph10 <ph10@6239d852-aaf2-0410-a92c-79f79f948069>2014-11-03 18:27:56 +0000
committerph10 <ph10@6239d852-aaf2-0410-a92c-79f79f948069>2014-11-03 18:27:56 +0000
commitc920d7941295fd6c46fffed9aa9e2e0de0b18570 (patch)
treeb6f7098df730074a124b8d339d923ef273aa8822 /CMakeLists.txt
parentdbde828d9540f7373f1f5d9fbf17880b9e045f7d (diff)
downloadpcre2-c920d7941295fd6c46fffed9aa9e2e0de0b18570.tar.gz
Make --enable-unicode the default.
git-svn-id: svn://vcs.exim.org/pcre2/code/trunk@132 6239d852-aaf2-0410-a92c-79f79f948069
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4da3850..a7e0094 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -149,7 +149,7 @@ SET(PCRE2_SUPPORT_JIT OFF CACHE BOOL
SET(PCRE2_SUPPORT_PCRE2GREP_JIT ON CACHE BOOL
"Enable use of Just-in-time compiling in pcre2grep.")
-SET(PCRE2_SUPPORT_UNICODE OFF CACHE BOOL
+SET(PCRE2_SUPPORT_UNICODE ON CACHE BOOL
"Enable support for Unicode and UTF-8/UTF-16/UTF-32 encoding.")
SET(PCRE2_SUPPORT_BSR_ANYCRLF OFF CACHE BOOL