summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorph10 <ph10@6239d852-aaf2-0410-a92c-79f79f948069>2017-05-06 16:19:39 +0000
committerph10 <ph10@6239d852-aaf2-0410-a92c-79f79f948069>2017-05-06 16:19:39 +0000
commitb5c23b406b97caab0665750d1c6d2ea628f46116 (patch)
treef318f06435769af9534b766c0f8f53392ec0adf7 /Makefile.am
parentfb4c6b189b119b7e8d0f029b4ae2eb3816492ec8 (diff)
downloadpcre2-b5c23b406b97caab0665750d1c6d2ea628f46116.tar.gz
Experimental pattern conversion code (no public documentation yet).
git-svn-id: svn://vcs.exim.org/pcre2/code/trunk@766 6239d852-aaf2-0410-a92c-79f79f948069
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index dd98f01..8d45646 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -330,6 +330,7 @@ COMMON_SOURCES = \
src/pcre2_compile.c \
src/pcre2_config.c \
src/pcre2_context.c \
+ src/pcre2_convert.c \
src/pcre2_dfa_match.c \
src/pcre2_error.c \
src/pcre2_find_bracket.c \
@@ -621,6 +622,8 @@ EXTRA_DIST += \
testdata/testinput21 \
testdata/testinput22 \
testdata/testinput23 \
+ testdata/testinput24 \
+ testdata/testinput25 \
testdata/testinputEBC \
testdata/testoutput1 \
testdata/testoutput2 \
@@ -661,6 +664,8 @@ EXTRA_DIST += \
testdata/testoutput22-32 \
testdata/testoutput22-8 \
testdata/testoutput23 \
+ testdata/testoutput24 \
+ testdata/testoutput25 \
testdata/testoutputEBC \
testdata/valgrind-jit.supp \
testdata/wintestinput3 \