summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorLorry Tar Creator <lorry-tar-importer@baserock.org>2003-01-26 19:35:03 +0000
committer <>2015-02-23 10:18:26 +0000
commita2d12bc84fb2af87dd1c0c6e5bc854554902cd67 (patch)
tree7665979c7c281b21971de576d93246a022bff649 /Makefile.PL
downloadperl-xml-xpath-a2d12bc84fb2af87dd1c0c6e5bc854554902cd67.tar.gz
Imported from /home/lorry/working-area/delta_perl-xml-xpath/XML-XPath-1.13.tar.gz.HEADXML-XPath-1.13master
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..0821dde
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,16 @@
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+
+require 5.005;
+
+WriteMakefile(
+ 'NAME' => 'XML::XPath',
+ 'VERSION_FROM' => 'XPath.pm', # finds $VERSION
+ 'AUTHOR' => 'Matt Sergeant, AxKit.com Ltd',
+ 'ABSTRACT_FROM' => 'XPath.pm',
+ 'PREREQ_PM' => {
+ 'XML::Parser' => '2.23',
+ },
+ 'EXE_FILES' => [ 'examples/xpath' ],
+);