summaryrefslogtreecommitdiff
path: root/dist/if/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'dist/if/Makefile.PL')
-rw-r--r--dist/if/Makefile.PL23
1 files changed, 23 insertions, 0 deletions
diff --git a/dist/if/Makefile.PL b/dist/if/Makefile.PL
new file mode 100644
index 0000000000..712b6e8096
--- /dev/null
+++ b/dist/if/Makefile.PL
@@ -0,0 +1,23 @@
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+ 'NAME' => 'if',
+ 'VERSION_FROM' => 'if.pm', # finds $VERSION
+ ABSTRACT_FROM => 'if.pm',
+ ($] >= 5.007003 ? ('INSTALLDIRS' => 'perl') : ()), # core since 5.7.3
+ AUTHOR => 'Ilya Zakharevich <ilyaz@cpan.org>',
+ LICENSE => 'perl_5',
+
+ META_MERGE => {
+ 'meta-spec' => { version => 2 },
+ dynamic_config => 0,
+ resources => {
+ repository => { },
+ bugtracker => {
+ web => 'https://rt.perl.org',
+ },
+ },
+ },
+);
+