summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Kluyver <takowl@gmail.com>2013-09-25 15:05:14 -0700
committerThomas Kluyver <takowl@gmail.com>2013-09-25 15:05:14 -0700
commit5a38ba61cebf6d73627a522bf371679762dd7651 (patch)
tree2ff900e26d64fe40268be39040b5fa4587400eca /setup.py
parent0a4ddcea89aacf138b145a5e6fc83e4b7c79bf1d (diff)
downloadpexpect-git-5a38ba61cebf6d73627a522bf371679762dd7651.tar.gz
pexpect is now a package
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index be90f18..2fe404a 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,8 @@ from pexpect import __version__
setup (name='pexpect',
version=__version__,
- py_modules=['pexpect', 'pxssh', 'fdpexpect', 'FSM', 'screen', 'ANSI'],
+ py_modules=['pxssh', 'fdpexpect', 'FSM', 'screen', 'ANSI'],
+ packages=['pexpect'],
description='Pexpect is a pure Python Expect. It allows easy control of other applications.',
author='Noah Spurrier',
author_email='noah@noah.org',