summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorSterling Hughes <sterling@php.net>2003-05-02 03:14:00 +0000
committerSterling Hughes <sterling@php.net>2003-05-02 03:14:00 +0000
commiteab8227e7ce6779db16e0546b104a73135baf492 (patch)
tree4325fe4498305add246d96381c1e667ee7267f7a /configure.in
parent7177ada1467469e110660f88d3b06d4072633e73 (diff)
downloadphp-git-eab8227e7ce6779db16e0546b104a73135baf492.tar.gz
beginnings of php5/bundle support
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 9ccb986b93..730774022c 100644
--- a/configure.in
+++ b/configure.in
@@ -777,8 +777,15 @@ AC_ARG_ENABLE(all,
PHP_ENABLE_ALL=$enableval
])
+AC_ARG_ENABLE(bundle-all,
+[ --disable-bundle-all Disable all bundled libraries by default.
+], [
+ PHP_BUNDLE_ALL=$enableval
+])
+
# reading config stubs
esyscmd(./build/config-stubs ext)
+esyscmd(./build/config-stubs bundle)
dnl Other settings.