summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorAnatol Belski <ab@php.net>2014-09-20 21:37:19 +0200
committerAnatol Belski <ab@php.net>2014-09-20 21:37:19 +0200
commitfb17d6516d65c870cd47354598f0daf5d17f1df7 (patch)
tree00a84c3085bac850cf1960ebbca2c82efca03ae4 /configure.in
parentb3aebda9eaf55706af2e21178f229a171725a168 (diff)
parent2fc1a1dce557875d029f16d58bd3d4cd22af54fb (diff)
downloadphp-git-fb17d6516d65c870cd47354598f0daf5d17f1df7.tar.gz
Merge remote-tracking branch 'origin/master' into native-tls
* origin/master: fixed copying of the struct as it's not being modified avoid strlen usage in loop Removes accidentally added files. Reverts some unwanted changes Deletes patch leftovers Replaces php5 with php7, without whitespace changes.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 2f7f837811..bcdd55a51c 100644
--- a/configure.in
+++ b/configure.in
@@ -335,10 +335,10 @@ case $host_alias in
PHP_BUILD_PROGRAM
PHP_ADD_SOURCES(/main, internal_functions.c,,PHP_GLOBAL_OBJS)
PHP_ADD_SOURCES(win32, sendmail.c, -I$CFLAGS, PHP_GLOBAL_OBJS)
- PHP5LIB_SHARED_LIBADD=\$\(EXTRA_LIBS\)
+ PHP7LIB_SHARED_LIBADD=\$\(EXTRA_LIBS\)
EXTENSION_DIR=sys:/php$PHP_MAJOR_VERSION/ext
- PHP_SUBST(PHP5LIB_SHARED_LIBADD)
- PHP_SHARED_MODULE(php5lib, PHP_GLOBAL_OBJS, netware)
+ PHP_SUBST(PHP7LIB_SHARED_LIBADD)
+ PHP_SHARED_MODULE(php7lib, PHP_GLOBAL_OBJS, netware)
;;
esac
@@ -1521,7 +1521,7 @@ $php_shtool mkdir -p pear/scripts
$php_shtool mkdir -p scripts
$php_shtool mkdir -p scripts/man1
-ALL_OUTPUT_FILES="php5.spec main/build-defs.h \
+ALL_OUTPUT_FILES="php7.spec main/build-defs.h \
scripts/phpize scripts/man1/phpize.1 \
scripts/php-config scripts/man1/php-config.1 \
$PHP_OUTPUT_FILES"