summaryrefslogtreecommitdiff
path: root/finch/meson.build
diff options
context:
space:
mode:
authorElliott Sales de Andrade <qulogic@pidgin.im>2019-10-08 15:53:19 -0400
committerElliott Sales de Andrade <qulogic@pidgin.im>2019-10-08 15:53:19 -0400
commitd58513106a851624b9b887ac9cbff36b0eb55965 (patch)
treeb04d2c9929c3e98ee8667be53425dcc3ce72142d /finch/meson.build
parentc9eea544353ba21e35b75baa3de8cf4b257db2c8 (diff)
downloadpidgin-d58513106a851624b9b887ac9cbff36b0eb55965.tar.gz
Convert optional dependencies into Meson features.
Diffstat (limited to 'finch/meson.build')
-rw-r--r--finch/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/finch/meson.build b/finch/meson.build
index 89c4b845c7..b21545b3d3 100644
--- a/finch/meson.build
+++ b/finch/meson.build
@@ -6,7 +6,7 @@ if get_option('consoleui')
else
libgnt_proj = subproject('libgnt',
default_options : [
- 'introspection=' + get_option('introspection').to_string(),
+ 'introspection=' + enable_introspection.to_string(),
]
)
libgnt_dep = libgnt_proj.get_variable('libgnt_dep')