summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorDavid Rowley <drowley@postgresql.org>2023-04-18 13:23:23 +1200
committerDavid Rowley <drowley@postgresql.org>2023-04-18 13:23:23 +1200
commitb4dbf3e924b2556acbe103dc61ac71f9985ff24f (patch)
tree179232a4dbf525790273dfbdd3a4f58e30225d56 /meson.build
parente39d512f3e9b1e34ffba77c8fe120c2675f6873b (diff)
downloadpostgresql-b4dbf3e924b2556acbe103dc61ac71f9985ff24f.tar.gz
Fix various typos
This fixes many spelling mistakes in comments, but a few references to invalid parameter names, function names and option names too in comments and also some in string constants Also, fix an #undef that was undefining the incorrect definition Author: Alexander Lakhin Reviewed-by: Justin Pryzby Discussion: https://postgr.es/m/d5f68d19-c0fc-91a9-118d-7c6a5a3f5fad@gmail.com
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index f1db5455b0..096044628c 100644
--- a/meson.build
+++ b/meson.build
@@ -2963,7 +2963,7 @@ endif
# generation happens during install, so that's not a real issue.
nls_mo_targets = []
if libintl.found() and meson.version().version_compare('>=0.60')
- # use range() to avoid the flattening of the list that forech() would do
+ # use range() to avoid the flattening of the list that foreach() would do
foreach off : range(0, nls_targets.length())
# i18n.gettext() list containing 1) list of built .mo files 2) maintainer
# -pot target 3) maintainer -pot target