summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index eb64cda7e0..8999170b4d 100644
--- a/meson.build
+++ b/meson.build
@@ -21,7 +21,7 @@ project('postgresql',
'buildtype=release',
# For compatibility with the autoconf build, set a default prefix. This
# works even on windows, where it's a drive-relative path (i.e. when on
- # d:/sompath it'll install to d:/usr/local/pgsql)
+ # d:/somepath it'll install to d:/usr/local/pgsql)
'prefix=/usr/local/pgsql',
]
)
@@ -1078,7 +1078,7 @@ if not get_option('readline').disabled()
if not at_least_one_header_found
error('''readline header not found
-If you have @0@ already installed, see see meson-log/meson-log.txt for details on the
+If you have @0@ already installed, see meson-log/meson-log.txt for details on the
failure. It is possible the compiler isn't looking in the proper directory.
Use -Dreadline=false to disable readline support.'''.format(readline_dep))
endif