summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEivind Næss <eivnaes@yahoo.com>2021-07-17 13:35:58 -0700
committerEivind Næss <eivnaes@yahoo.com>2021-07-20 08:24:08 -0700
commitaf9eafe584f98986a20bc33c8535a044bbdbb12b (patch)
tree2c79fd850c49626123e9f3b4653e320ae62affec /Makefile.am
parente9cdeb051b18404c8127e57bbd555004c4ab5bbf (diff)
downloadppp-af9eafe584f98986a20bc33c8535a044bbdbb12b.tar.gz
Incorporating review feedback from David Seifert.
Signed-off-by: Eivind Næss <eivnaes@yahoo.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 508c92b..275bca1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,16 +13,16 @@ DIST_SUBDIRS = $(SUBDIRS) common include modules scripts
# This is to work around the kernel module for PPP on Sun Solaris
if SUNOS
all-am:
- (cd solaris ; make -f Makefile)
+ (cd solaris ; $(MAKE) -f Makefile)
clean-generic:
- (cd solaris ; make -f Makefile clean)
+ (cd solaris ; $(MAKE) -f Makefile clean)
install-am:
- (cd solaris ; make -f Makefile install)
+ (cd solaris ; $(MAKE) -f Makefile install)
endif
-sampledir = $(sysconfdir)/@PACKAGE@
+sampledir = $(sysconfdir)/$(PACKAGE)
sample_DATA = \
etc.ppp/options \