summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEivind Næss <eivnaes@yahoo.com>2021-08-06 16:28:19 -0700
committerEivind Næss <eivnaes@yahoo.com>2022-07-15 15:25:39 -0700
commita83dce41e0260ef18e643c480d2e0af5cc6766ad (patch)
tree8862383d570909d7871c7d2ea24a7711de6f6fb1 /configure.ac
parente8676075aea6d278f435d5ce83d9b6aa216a1ecb (diff)
downloadppp-a83dce41e0260ef18e643c480d2e0af5cc6766ad.tar.gz
Changing HAVE_MULTILINK to PPP_WITH_MULTILINK
To be consistent with other options / defines. Signed-off-by: Eivind Næss <eivnaes@yahoo.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index ac53342..988162d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -153,9 +153,9 @@ AM_COND_IF([PPP_WITH_IPV6CP],
# Disable Multilink support
AC_ARG_ENABLE([multilink],
AS_HELP_STRING([--enable-multilink], [Enable multilink support]))
-AM_CONDITIONAL(WITH_MULTILINK, test "x${enable_multilink}" = "xyes")
-AM_COND_IF([WITH_MULTILINK],
- AC_DEFINE([HAVE_MULTILINK], 1, ["Have multilink support"]))
+AM_CONDITIONAL(PPP_WITH_MULTILINK, test "x${enable_multilink}" = "xyes")
+AM_COND_IF([PPP_WITH_MULTILINK],
+ AC_DEFINE([PPP_WITH__MULTILINK], 1, ["Have multilink support"]))
AS_IF([test "x${build_sunos}" = "xyes" && test "x${enable_multilink}" = "xyes"],
[AC_MSG_ERROR([Multilink is not supported on SunOS])])