summaryrefslogtreecommitdiff
path: root/pppd/plugins/pppol2tp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pppd/plugins/pppol2tp/Makefile.am')
-rw-r--r--pppd/plugins/pppol2tp/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/pppd/plugins/pppol2tp/Makefile.am b/pppd/plugins/pppol2tp/Makefile.am
index 999f35b..c109d22 100644
--- a/pppd/plugins/pppol2tp/Makefile.am
+++ b/pppd/plugins/pppol2tp/Makefile.am
@@ -4,10 +4,10 @@ pppd_plugindir = $(PPPD_PLUGIN_DIR)
noinst_HEADERS = \
l2tp_event.h
-pppol2tp_la_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}/pppd
+pppol2tp_la_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}
pppol2tp_la_LDFLAGS = -module -avoid-version
pppol2tp_la_SOURCES = pppol2tp.c
-openl2tp_la_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}/pppd
+openl2tp_la_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}
openl2tp_la_LDFLAGS = -module -avoid-version
openl2tp_la_SOURCES = openl2tp.c