summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorOleg Pudeyev <oleg@bsdpower.com>2013-12-27 08:40:59 -0500
committerOleg Pudeyev <oleg@bsdpower.com>2013-12-27 08:41:04 -0500
commit48349e6ad3c76ffff1fce0fe729c7d025919267e (patch)
treee71b9574f216df985f2ea2675c92a39fa02479a7 /setup.py
parentf8b90966f0ea8a0ba2da76fe690b41f5338d6d27 (diff)
downloadpycurl-48349e6ad3c76ffff1fce0fe729c7d025919267e.tar.gz
Document added options
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 28eab68..a910fc6 100644
--- a/setup.py
+++ b/setup.py
@@ -400,6 +400,9 @@ unix_help = '''\
PycURL Unix options:
--curl-config=/path/to/curl-config use specified curl-config binary
--openssl-dir=/path/to/openssl/dir path to OpenSSL headers and libraries
+ --with-ssl libcurl is linked against OpenSSL
+ --with-gnutls libcurl is linked against GnuTLS
+ --with-nss libcurl is linked against NSS
'''
windows_help = '''\