summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorwillmcgugan <willmcgugan@67cdc799-7952-0410-af00-57a81ceafa0f>2008-09-20 20:15:00 +0000
committerwillmcgugan <willmcgugan@67cdc799-7952-0410-af00-57a81ceafa0f>2008-09-20 20:15:00 +0000
commited77362d0d8c2e1c206ad0de20dc6d1c2446aa08 (patch)
tree18491774f3728ef02ed42e85e45221fbfea4f79d /setup.py
parent851faddae7ca1bf1b008f56c43f186e671f49380 (diff)
downloadpyfilesystem-git-ed77362d0d8c2e1c206ad0de20dc6d1c2446aa08.tar.gz
Changes to the meta-data
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ce986c7..79cc224 100644
--- a/setup.py
+++ b/setup.py
@@ -17,9 +17,12 @@ setup(name='fs',
version=VERSION,
description="Filesystem abstraction",
long_description="Creates a common interface to filesystems",
+ license = "Python Software Foundation License",
author="Will McGugan",
author_email="will@willmcgugan.com",
url="http://code.google.com/p/pyfilesystem/",
+ download_url="http://code.google.com/p/pyfilesystem/downloads/list",
+ platforms = ['any'],
packages=['fs'],
classifiers=classifiers,
)