summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorElliott Sales de Andrade <quantum.analyst@gmail.com>2019-01-27 03:50:05 -0500
committerElliott Sales de Andrade <quantum.analyst@gmail.com>2019-01-27 03:50:05 -0500
commit28132d8111de209fbcacaa78f51a039929bf4c19 (patch)
tree179935fbd8fb083270c2232f094f04b49ec9ff04 /meson.build
parentb2c6ecaa9b40ff2d7080e7812b81dc75df4316fb (diff)
downloadpygobject-28132d8111de209fbcacaa78f51a039929bf4c19.tar.gz
Install .egg-info directory to arch'd dir.
All the rest of the Python code ends up in arch'd directories, except for the .egg-info directory, which should do the same.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 589a33e7..26249c28 100644
--- a/meson.build
+++ b/meson.build
@@ -170,7 +170,7 @@ pkginfo_conf.set('VERSION', py_version)
configure_file(input : 'PKG-INFO.in',
output : 'PyGObject-@0@.egg-info'.format(py_version),
configuration : pkginfo_conf,
- install_dir : python.get_install_dir())
+ install_dir : python.get_install_dir(pure : false))
subdir('gi')
subdir('pygtkcompat')