summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristoph Reiter <reiter.christoph@gmail.com>2018-11-20 19:07:38 +0100
committerChristoph Reiter <reiter.christoph@gmail.com>2018-11-20 19:07:38 +0100
commit464889c874ccb0129d9ff9240094974f8030fa4b (patch)
treecdb6131cdac9416b28a5b41b411106dfa40fbad2 /setup.py
parenta0bc3b16c95332ba68b409a58f3b58ab5e6ef19d (diff)
downloadpygobject-464889c874ccb0129d9ff9240094974f8030fa4b.tar.gz
build: bump glib requirement to 2.48
It's the one shipped with Ubuntu 16.04, which is the oldest distro we run tests on.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a3e49481..6a558175 100755
--- a/setup.py
+++ b/setup.py
@@ -42,7 +42,7 @@ from distutils.spawn import find_executable
PYGOBJECT_VERISON = "3.31.2"
-GLIB_VERSION_REQUIRED = "2.38.0"
+GLIB_VERSION_REQUIRED = "2.48.0"
GI_VERSION_REQUIRED = "1.46.0"
PYCAIRO_VERSION_REQUIRED = "1.11.1"
LIBFFI_VERSION_REQUIRED = "3.0"