summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEmmanuele Bassi <ebassi@gnome.org>2023-04-04 20:04:57 +0100
committerChristoph Reiter <reiter.christoph@gmail.com>2023-05-13 19:17:36 +0200
commit55c7610a68a4b77d836359fb1a3f56ba665915e8 (patch)
tree03d9fb451ba4badd95f46c98c246e2fe5d8a5ebe /setup.py
parentf07368a79accac0b34c13a8c465afcb0d57b37a1 (diff)
downloadpygobject-55c7610a68a4b77d836359fb1a3f56ba665915e8.tar.gz
Bump up the requirement to gobject-introspection
We now require 1.60.0, to unconditionally use the GI_CHECK_VERSION version check macro.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e5d2b544..709b5605 100755
--- a/setup.py
+++ b/setup.py
@@ -38,7 +38,7 @@ from distutils.spawn import find_executable
PYGOBJECT_VERSION = "3.45.0"
GLIB_VERSION_REQUIRED = "2.56.0"
-GI_VERSION_REQUIRED = "1.56.0"
+GI_VERSION_REQUIRED = "1.60.0"
PYCAIRO_VERSION_REQUIRED = "1.16.0"
LIBFFI_VERSION_REQUIRED = "3.0"