summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristoph Reiter <reiter.christoph@gmail.com>2018-03-21 11:04:46 +0100
committerChristoph Reiter <reiter.christoph@gmail.com>2018-03-21 11:04:46 +0100
commitc63cebf790286aa9c669c5ff4d20eecfa3951a33 (patch)
treee2cc30bc0490b35e03891dcf2a1f725b6c7ae542 /setup.py
parent3d94a95eb49a6b9b0c2ab0121a0bed4eb69042bb (diff)
downloadpygobject-c63cebf790286aa9c669c5ff4d20eecfa3951a33.tar.gz
Remove usage of HAVE_CONFIG_H
We always build with config.h
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e7edfe6d..12b385b9 100755
--- a/setup.py
+++ b/setup.py
@@ -951,14 +951,12 @@ def main():
name='gi._gi',
sources=sources,
include_dirs=[script_dir, gi_dir],
- define_macros=[("HAVE_CONFIG_H", None)],
)
gi_cairo_ext = Extension(
name='gi._gi_cairo',
sources=cairo_sources,
include_dirs=[script_dir, gi_dir],
- define_macros=[("HAVE_CONFIG_H", None)],
)
setup(