summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohan Dahlin <johan@src.gnome.org>2006-09-04 23:54:39 +0000
committerJohan Dahlin <johan@src.gnome.org>2006-09-04 23:54:39 +0000
commit158043055e7e996b74c5f972ea32adc0ff70ca9f (patch)
tree7c2d5743aa961aced03f3b779a7d4269a4e0500c /Makefile.am
parentc2d5081e6e83bd510fca32ac822057a8e25955ae (diff)
downloadpygtk-158043055e7e996b74c5f972ea32adc0ff70ca9f.tar.gz
Add doc dist
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c9fe6ffc..a49333a7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -116,3 +116,12 @@ endif
snap:
$(MAKE) dist distdir=$(PACKAGE)-SNAP-`date +"%Y%m%d"`
+
+doc-dist:
+ mkdir pygtk
+ cp -r docs/html/*.html pygtk
+ cp -r docs/html/*.sgml pygtk
+ cp -r docs/html/*.devhelp pygtk
+ cp -r $(PYGOBJECT_PYGDOCS)/style.css pygtk
+ tar cfz $(PACKAGE)-docs.tar.gz pygtk
+ rm -fr pygtk