summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJonathan Blandford <jrb@redhat.com>2004-08-11 15:44:05 +0000
committerJonathan Blandford <jrb@src.gnome.org>2004-08-11 15:44:05 +0000
commit172ae43e82089c4a1c2f65eed55b898001bfea78 (patch)
tree81fa40f201c77a7f4b3137085556d0aad78d7a99 /Makefile.am
parent5136fd463966b3d867e90e3dd95cf849b27b79aa (diff)
downloadpygtk-172ae43e82089c4a1c2f65eed55b898001bfea78.tar.gz
use $(pyexecdir) instead of $(pythondir) as the module as a whole should
Wed Aug 11 11:43:07 2004 Jonathan Blandford <jrb@redhat.com> * Makefile.am: * gtk/Makefile.am: use $(pyexecdir) instead of $(pythondir) as the module as a whole should be installed in the same place, #149849
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 20ffe0c9..687a7bd9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,16 +28,16 @@ COMMONDEFS = \
gtk/gdk-types.defs \
gtk/gtk-types.defs
-pkgpythondir = $(pythondir)/gtk-2.0
+pkgpythondir = $(pyexecdir)/gtk-2.0
pkgpyexecdir = $(pyexecdir)/gtk-2.0
# this file is common to all pygtk versions.
-python_PYTHON = pygtk.py
+pyexec_PYTHON = pygtk.py
# install pth file.
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(pythondir)
- echo "gtk-$(PLATFORM_VERSION)" > $(DESTDIR)$(pythondir)/pygtk.pth
+ echo "gtk-$(PLATFORM_VERSION)" > $(DESTDIR)$(pyexecdir)/pygtk.pth
install-exec-local:
$(mkinstalldirs) $(DESTDIR)$(pyexecdir)
echo "gtk-$(PLATFORM_VERSION)" > $(DESTDIR)$(pyexecdir)/pygtk.pth