summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Finlay <finlay@src.gnome.org>2007-08-25 23:14:50 +0000
committerJohn Finlay <finlay@src.gnome.org>2007-08-25 23:14:50 +0000
commit5db42c67646f5a5b9934e5ca07f11cd1da0e0f0c (patch)
treececafd6f82deea3db7086fe9d956627634f68fde /Makefile.am
parent20c1abd78e449b85291c6af249144ed76532864f (diff)
downloadpygtk-5db42c67646f5a5b9934e5ca07f11cd1da0e0f0c.tar.gz
Copy icons and cursors when making doc-dist.
* Makefile.am (doc-dist): Copy icons and cursors when making doc-dist. svn path=/trunk/; revision=2889
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 55083dbe..cf1c3353 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -119,10 +119,12 @@ snap:
$(MAKE) dist distdir=$(PACKAGE)-SNAP-`date +"%Y%m%d"`
doc-dist:
- mkdir pygtk
+ mkdir -p pygtk/icons pygtk/cursors
cp -r docs/html/*.html pygtk
cp -r docs/html/*.sgml pygtk
cp -r docs/html/*.devhelp pygtk
cp -r $(PYGOBJECT_PYGDOCS)/style.css pygtk
+ cp -r docs/icons/* pygtk/icons
+ cp -r docs/cursors/* pygtk/cursors
tar cfz $(PACKAGE)-docs.tar.gz pygtk
rm -fr pygtk