summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohan Dahlin <johan@src.gnome.org>2005-01-10 17:02:30 +0000
committerJohan Dahlin <johan@src.gnome.org>2005-01-10 17:02:30 +0000
commitbadc79be87df0fe8c94dcf39d42ff3e00db42dda (patch)
treeb401dab1bd5693108ff67e1b97df6162e17cbc36 /Makefile.am
parentde73df28b1d7c62133b2799dd6663f7b44444c64 (diff)
downloadpygtk-badc79be87df0fe8c94dcf39d42ff3e00db42dda.tar.gz
Part of bug 74144, make installation of .pc file conditional
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d0c18abb..285aafa3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,8 +18,11 @@ defs_DATA =
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = \
- pygobject-$(PLATFORM_VERSION).pc \
- pygtk-$(PLATFORM_VERSION).pc
+ pygobject-$(PLATFORM_VERSION).pc
+
+if BUILD_GTK
+pkgconfig_DATA += pygtk-$(PLATFORM_VERSION).pc
+endif
INCLUDES = \
$(PYTHON_INCLUDES) \