summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Pogonyshev <pogonyshev@gmx.net>2008-08-23 22:45:06 +0000
committerPaul Pogonyshev <paulp@src.gnome.org>2008-08-23 22:45:06 +0000
commitbf6183d4f1c288bcb480af5ef57f24dc1a271fa2 (patch)
treee74dd0b1a0b403fc96baf38730d3f4dca5245bfa /Makefile.am
parent11b129ead05bbac4b0b626ebf4266b2a1a34f67e (diff)
downloadpygtk-bf6183d4f1c288bcb480af5ef57f24dc1a271fa2.tar.gz
Bug 548180 – install compatibility symlink for pygtk-codegen-2.0
2008-08-24 Paul Pogonyshev <pogonyshev@gmx.net> Bug 548180 – install compatibility symlink for pygtk-codegen-2.0 * pygtk-codegen-2.0.in: New file. * configure.ac: * Makefile.am: Hook it up. svn path=/trunk/; revision=3021
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am33
1 files changed, 18 insertions, 15 deletions
diff --git a/Makefile.am b/Makefile.am
index 65677f0d..1ed51965 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,22 +8,25 @@ SUBDIRS = . $(GTK_SUBDIR) examples tests docs
PLATFORM_VERSION = 2.0
+bin_SCRIPTS = pygtk-codegen-$(PLATFORM_VERSION)
+
CLEANFILES =
-EXTRA_DIST = \
- ChangeLog.pre-2-0 \
- ChangeLog.pre-2-6 \
- config.h.win32 \
- MANIFEST.in \
- MAPPING \
- pygtk.spec \
- pygtk.spec.in \
- pygtk-$(PLATFORM_VERSION).pc.in \
- pygtk_postinstall.py \
- PKG-INFO \
- PKG-INFO.in \
- setup.py \
- THREADS \
- m4/jhflags.m4 \
+EXTRA_DIST = \
+ ChangeLog.pre-2-0 \
+ ChangeLog.pre-2-6 \
+ config.h.win32 \
+ MANIFEST.in \
+ MAPPING \
+ pygtk.spec \
+ pygtk.spec.in \
+ pygtk-$(PLATFORM_VERSION).pc.in \
+ pygtk-codegen-$(PLATFORM_VERSION).in \
+ pygtk_postinstall.py \
+ PKG-INFO \
+ PKG-INFO.in \
+ setup.py \
+ THREADS \
+ m4/jhflags.m4 \
m4/python.m4
INCLUDES = \