summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAnders F Bjorklund <afb@users.sourceforge.net>2011-04-04 21:34:20 +0200
committerJohn Stowers <john.stowers@gmail.com>2011-08-06 12:37:16 +1200
commitf655433394b10ccea585f54f38a9531304b4b084 (patch)
treea8479ecff9bee4494e9b8005c24a43e21862fa81 /configure.ac
parent5bee5a7850bbe8ce0581afe8b9a71eaa52d7206b (diff)
downloadpygtk-f655433394b10ccea585f54f38a9531304b4b084.tar.gz
use objective-c for quartz
https://bugzilla.gnome.org/show_bug.cgi?id=646743
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d019f604..e2248c5b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -445,6 +445,11 @@ case $gdk_target in
;;
esac
+if test "x$gdktarget" = "xquartz"; then
+ AM_CONDITIONAL(USE_QUARTZ, true)
+else
+ AM_CONDITIONAL(USE_QUARTZ, false)
+fi
dnl checks to see if numpy is installed.
AC_ARG_ENABLE(numpy,