summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDieter Verfaillie <dieterv@optionexplicit.be>2011-02-06 17:10:35 +0100
committerDieter Verfaillie <dieterv@optionexplicit.be>2011-02-17 12:38:09 +0100
commit0b535a9dbf5aa9c4095401d79f80e99c285a2313 (patch)
treeed157e54f9892c5e52ec3419ed3eff6b02b8f3af /setup.py
parent06a3c22cf69af677b9f2da8b738aeff0f7ff65fd (diff)
downloadpygtk-0b535a9dbf5aa9c4095401d79f80e99c285a2313.tar.gz
setup.py: set user-access-control to auto in the options dict instead of relying on the build script to do it
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 366d59fb..3d352da3 100755
--- a/setup.py
+++ b/setup.py
@@ -354,7 +354,8 @@ else:
doclines = __doc__.split('\n')
-options = {'bdist_wininst': {'install_script': 'pygtk_postinstall.py'}}
+options = {'bdist_wininst': {'install_script': 'pygtk_postinstall.py',
+ 'user-access-control': 'auto'}}
setup(name='pygtk',
url='http://www.pygtk.org/',