summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohn Stowers <john.stowers@gmail.com>2010-10-16 18:15:15 +1300
committerJohn Stowers <john.stowers@gmail.com>2010-10-16 18:15:15 +1300
commit2a2e3bca8924fa0fbf7acc0a57523610f707d0da (patch)
tree37ec0bd62c7515c336e940431ba2a8ce2ef5bc76 /setup.py
parent368c3a972b47b8fca5608e50a3c9024d158fcb10 (diff)
downloadpygtk-2a2e3bca8924fa0fbf7acc0a57523610f707d0da.tar.gz
Fix build on windows
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4c47a05a..60177fb6 100755
--- a/setup.py
+++ b/setup.py
@@ -56,7 +56,7 @@ GLOBAL_MACROS += [('PYGTK_MAJOR_VERSION', MAJOR_VERSION),
('PYGTK_MICRO_VERSION', MICRO_VERSION)]
if sys.platform == 'win32':
- GLOBAL_MACROS.append(('VERSION', '"""%s"""' % VERSION))
+ GLOBAL_MACROS.append(('VERSION', '\\"%s\\"' % VERSION))
GLOBAL_MACROS.append(('PLATFORM_WIN32',1))
GLOBAL_MACROS.append(('HAVE_BIND_TEXTDOMAIN_CODESET',1))
else: