summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDieter Verfaillie <dieterv@optionexplicit.be>2011-01-12 11:16:38 +0100
committerDieter Verfaillie <dieterv@optionexplicit.be>2011-01-21 09:59:52 +0100
commit2c927347d02431a5558f7576c89d52205203f8a6 (patch)
tree4f1d2fedfac4331c4be385780e75b7add60cef56 /setup.py
parentac85914365497d79d3e0704c75c7d78d6b3d20e8 (diff)
downloadpygtk-2c927347d02431a5558f7576c89d52205203f8a6.tar.gz
setup.py: use the same spaces-less format for all setup() parameters
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 42c556c8..f3881f78 100755
--- a/setup.py
+++ b/setup.py
@@ -363,16 +363,16 @@ setup(name='pygtk',
platforms=['MS Windows'],
maintainer='James Henstridge',
maintainer_email='james@daa.com.au',
- description = doclines[0],
- long_description = '\n'.join(doclines[2:]),
- provides = 'pygtk',
- requires = ['pycairo (>=%s)' % PYCAIRO_REQUIRED,
- 'pygobject (>=%s)' %PYGOBJECT_REQUIRED],
+ description=doclines[0],
+ long_description='\n'.join(doclines[2:]),
+ provides='pygtk',
+ requires=['pycairo (>=%s)' % PYCAIRO_REQUIRED,
+ 'pygobject (>=%s)' %PYGOBJECT_REQUIRED],
py_modules=py_modules,
packages=packages,
ext_modules=ext_modules,
data_files=data_files,
- scripts = ['pygtk_postinstall.py'],
+ scripts=['pygtk_postinstall.py'],
options=options,
cmdclass={'install_lib': PyGtkInstallLib,
'install_data': PyGtkInstallData,