summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames Henstridge <james@daa.com.au>2003-09-01 12:47:39 +0000
committerJames Henstridge <jamesh@src.gnome.org>2003-09-01 12:47:39 +0000
commit4835e85905b9ae464cb0d6c6001ea35da48d2cbd (patch)
tree853ab0ded52bce21c3cd1af8ab9e9a09509130c0 /setup.py
parent62046b4527fbf3d7c950684e5a388f881e638c47 (diff)
downloadpygtk-4835e85905b9ae464cb0d6c6001ea35da48d2cbd.tar.gz
increment version number.PYGTK_2_0_0
2003-09-01 James Henstridge <james@daa.com.au> * configure.in: increment version number. * NEWS: add news items.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f6d92695..fd45fb82 100755
--- a/setup.py
+++ b/setup.py
@@ -25,9 +25,9 @@ from dsextras import getoutput, have_pkgconfig, list_files, \
GLOBAL_INC, GLOBAL_MACROS, InstallLib, BuildExt, \
PkgConfigExtension, Template, TemplateExtension
-MAJOR_VERSION = 1
-MINOR_VERSION = 99
-MICRO_VERSION = 18
+MAJOR_VERSION = 2
+MINOR_VERSION = 0
+MICRO_VERSION = 0
VERSION = "%d.%d.%d" % (MAJOR_VERSION,
MINOR_VERSION,