summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCedric Gustin <cedric.gustin@swing.be>2005-06-10 06:09:31 +0000
committerCedric Gustin <gustin@src.gnome.org>2005-06-10 06:09:31 +0000
commit6f31efacb31f6d0bf776bc9d59d432954c678ec1 (patch)
tree5182fdf973388d8401497717bacffbdc3aabdb66 /setup.py
parent6d7e4bb6be3b0bbe8d620dc52f467e6e6c8daf3d (diff)
downloadpygtk-6f31efacb31f6d0bf776bc9d59d432954c678ec1.tar.gz
Define HAVE_BIND_TEXTDOMAIN_CODESET on win32.
2005-06-09 Cedric Gustin <cedric.gustin@swing.be> * setup.py : Define HAVE_BIND_TEXTDOMAIN_CODESET on win32.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f5f5c202..a99f0405 100755
--- a/setup.py
+++ b/setup.py
@@ -52,6 +52,7 @@ GLOBAL_MACROS += [('PYGTK_MAJOR_VERSION', MAJOR_VERSION),
if sys.platform == 'win32':
GLOBAL_MACROS.append(('VERSION', '\\\"%s\\\"' % VERSION))
GLOBAL_MACROS.append(('PLATFORM_WIN32',1))
+ GLOBAL_MACROS.append(('HAVE_BIND_TEXTDOMAIN_CODESET',1))
else:
GLOBAL_MACROS.append(('VERSION', '"%s"' % VERSION))